terça-feira, 15 de maio de 2007

Novo Pidgin 2.0.0

Foi lançado recentemente o Pidgin 2.0.0. Esse é o Ex-Gaim, o projeto foi renomeado por questões jurídicas envolvendo a AOL e seu AIM.



Bem vamos ao que interessa: Usar esse ótimo IM que dá acesso à vários protocolos doferentes (Yahoo, Msn, Irc, etc) no Debian. Nos repositórios do atual Debian Stable a versão utilizada é o Gaim 2.0.0 beta 5, e no site do Pidgin não há pacotes Debian prontos. Então resolvi criar meus próprios pacotes e disponibilizá-los aqui para que mais pessoas possam instalar o Pidgin sem o sofrimento de compilar.
O pacote ainda é "beta" pois eu não adicionei todas as dependências, sugestões, ou disse que ele substitui o pacote gaim. Mas para quem estiver interessado em testar o Pidgin sem precisar compilar e tendo ele instalado pelo dpkg (fica mais fácil para gerenciar depois) eu acredito que seja uma boa idéia.

o pacote está aqui

Se alguém estiver interessado em distribuir o pacote em outro servidor fique à vontade, e se quiser me comunicar eu coloco o link aqui.

Boa sorte, e aguardo retorno sobre o pacote.

InFog

4 comentários:

insulae disse...

lo he instalado en Debian Etch y en Ubuntu Feisty y al abrir pidgin no muestra los distintos protocolos de conexion.

saludos

Anônimo disse...

Tengo el mismo problema, no puedo elegir el protocolo

mati86_dl disse...

A mi me pasaba que no veia ningun icono y por eso no podia seleccionar los protocolos... Para Feisty esta el paquete en www.getdeb.com (o parecido..)..
..Este paquete para debian no te dan las dependencias, por los que tendras que recompilar desde las fuentes...
Yo creo q segui esto y logre el paqute correctamente..
http://perso.wanadoo.es/manel3/chuletas/deb-recompilar

Lo que si, tiene varias dependencias de desarrollo, y el unico problema que tengo es que no puedo obtener la informacion de los contactos (Aunque este problema tambien esta en el paquete orginal de festy).. Suerte...

Paulo Brito disse...

Valeu InFog!

Faz tempo que queria testar o Pidgin mas não estava conseguindo compilar. Seu pacote funcionou direitinho no meu Debian Etch, sem problema com dependências. Somente o dpkg -i fez o trabalho.

Parabéns!